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O Reason com certeza é o melhor soft synth para ser utilizado nos 
softwares da Cakewalk da linha SONAR e Home Studio: são dois 
samplers, um synth graintable, um synth subtractive, um player de 
arquivos Rex, e uma bateria eletrônica… e você ainda pode utilizar 
qualquer um dos exemplos citados de forma múltipla ou um por vez. 
Devido ao Reason ter sido codificado de uma forma muito eficiente, você 
pode abrir um lote de instrumentos sem exigir muito de seu 
computador. 

Para começar a se familiarizar com o processo de utilização dos vários 
dispositivos do Reason no SONAR/Home Studio, crie uma song default 
no Reason com ao menos um dispositivo de cada módulo. Para criar um 
rack simples: 

1. Feche o SONAR/Home Studio e abra o Reason. O Reason 
provavelmente irá carregar uma song default. 

2. Utilize o comando File>Open. 
3. Navegue até a pasta Template Songs, que normalmente foi 

criada em: 

C:/Arquivos de Programas/Propellerhead/Reason/Template 
Songs). 

4. Selecione Empty Rack.rns e clique em Open. 
5. Comece a preencher o rack vazio com um módulo mixer, 

utilizando o comando Create > Mixer 14:2.  
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6. Depois utilize o comando Create>SubTractor Analog 
Synthesizer. Isto adicionará o synth ao rack. 

7. De forma similar, adicione o sintetizador Malstrom Graintable, o 
NN19 Digital Sampler, o NN-XT Advanced Sampler, o Dr. Rex 
Loop Player, e o ReDrum drum computer. Caso queira adicione 
mais de um dispositivo de cada. 

8. Pressione a tecla Tab. Note que todos os instrumentos estão 
conectados no Mixer, e a saída do Mixer está conectada ao 
Channels 1 e 2 da Interface de Hardware. Pressione a tecla Tab 
novamente para visualizar o painel frontal. 

 

9. Utilize o comando File > Save As e navegue até a pasta 
Template Songs. Nomeie o arquivo como SONAR Rack.rns (ou 
Basic Home Studio Rack.rns), e clique em Save. 

Agora quando você insertar o Reason no SONAR/Home Studio, você 
poderá utilizar este arquivo a qualquer momento e utilizar os módulos 
que foram criados nele. Caso queira, você poderá também configurar as 
Preferencias do Reason de modo que ele ao ser iniciado carregue este 
arquivo. Para isto: 

1. No Reason, utilize o comando Edit>Preferences. 
2. Na Song Default, selecione a opção Custom. 
3. Clique no ícone de pasta (que está posicionado na mesma da 

opção Custom). 
4. Navegue até a pasta Template Songs e selecione o arquivo Basic 

SONAR Rack.rns que foi criado, e clique em Open. 
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5. Feche o diálogo Preferences. 
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UTILIZANDO O REASON COMO UM MÓDULO SYNTH MULTI-
TIMBRAL DO SONAR/HOME STUDIO 

1. Feche o Reason e o SONAR/Home Studio caso estejam abertos. 
2. Abra o SONAR/Home Studio. Feche o diálogo Quick Start dialog 

para reter o projeto default (com duas trilhas de áudio digital e 
2 trilhas MIDI). 

3. Utilize o comando Insert>ReWire Device, e selecione Reason. 
4. O diálogo Insert DXi Synth Options será apresentado. Consulte 

a seção "Inserting a ReWire Device Into SONAR/Home Studio" 
do manual do SONAR para obter uma orientação do que 
representa cada opção deste diálogo. Marque MIDI Source 
Track, First Synth Output, Synth Property Page, e Ask This 
Every Time. Mantenha All Synth Outputs e Synth Rack View 
desmarcados. 

5. Após selecionar suas opções, clique em OK. 
6. Assumindo que você configurou o arquivo Basic SONAR 

Rack.rns como arquivo default, o Reason irá carregar este 
arquivo. Caso você não o tenha tornado default, utilize o 
comando File>Open e carregue o arquivo Basic SONAR 
Rack.rns. Dessa forma, ao rolar para cima ou para baixo o rack 
do Reason, você verá os vários dispositivos que foram 
selecionados. 

7. Volte para o SONAR/Home Studio. Com o Reason já insertado, 
você perceberá que o SONAR/Home Studio criou uma trilha de 
áudio digital com seus outputs configurados como Reason, e 
uma trilha MIDI para alimentá-lo, estas trilhas deverão estar 
posicionadas logo após as trilhas anteriormente existentes, 
presumindo-se que você abriu o SONAR/Home Studio utilizando 
o template Normal. Minimize as trilhas 1 a 4 e maximize as 
trilhas 5 e 6 de forma que você consiga visualizar todos os seus 
parâmetros. 

8. Configure a trilha 6 do SONAR/Home Studio para o módulo 
Reason. Que deverá ser utilizada com o SubTractor do Reason. 
Os parâmetros de output da trilha devem permitir o Reason 
como uma das opções selecionáveis; selecione-a caso seja 
necessário. 

9. Clique no parâmetro Ch da trilha MIDI, uma lista de 
instrumentos disponíveis do Reason será apresentada. 
Selecione SubTractor. 
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10. Toque alguma coisa no teclado. Caso nenhum som esteja 
acontecendo, certifique-se que o recurso Audio Engine do 
SONAR/Home Studio's esteja ligado (o botão que está 
localizado na barra de ferramentas Transport entre os ícones 
Automation Record e Reset), e que os controles de volume 
estejam abertos - o Reason responde às mensagens MIDI 
Controller 7 (Master Volume). 

11. Clique no botão Record button da trilha 6 (a trilha MIDI que 
está endereçada ao Reason) para armar a gravação, pressione 
o botão Record na barra de ferramentas Transport, e comece a 
tocar. Clique no botão Stop quando terminar. 

12. Teste as saídas dos outros instrumentos. Inserte uma nova 
trilha MIDI (Track 7), e configure o Reason no Output desta 
trilha e enderece o campo Ch para o Malstrom do Reason. 

13. Clique no núemro da trilha que está endereçada ao Malstrom e 
toque algumas notas no seu instrumento. Você deverá ouvir o 
patch default do Malstrom. Para de tocar, clique no numero da 
trilha 6. Toque novamente seu instrumento. Agora você deverá 
ouvir o SubTractor. 

14. Continue a incluir trilhas e endereçá-las aos instrumentos do 
Reason que desejar.  

Nota: o ReDrum e os Samplers não irão soar enquanto não não 
carregar algum patch no dispositivo. 
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Note que você pode trigar notas para qualquer instrumento, bastando 
para isso clicar na trilha do SONAR respectiva ao instrumento. Dessa 
forma fica fácil praticar overdubs ou alterar parâmetros do Reason. 

Note também que a implementação ReWire possui um recurso especial: 
caso você grave uma trilha que está endereçada ao ReDrum, os nomes 
das diversas peças da bateria irão ser apresentados na tela Piano Roll, 
tornando então desnecessária a criação de um um drum map para 
visualizar quais notas correspondem a que peça da percussão. 

GERENCIANDO OS SONS NO REASON NO AMBIENTE REWIRE 

No tutorial anterior, nós tocamos o SubTractor e o Malstrom com seus 
patches default, algo nada excitante. No entanto, você pode facilmente 
trocar, editar e salvar o patche enquanto o Reason estiver rodando no 
ambiente ReWire como slave. Por exemplo: 

1. Utilizando a configuração descrita acima, clique no número da 
trilha que está endereçada ao synth Subtractor. 

2. No rack do Reason localize a trilha do SubTractor. 
3. Enquanto estiver tocando, altere os parâmetros da forma desejada 

com o mouse, e/ou vá a área de Patch e clique no ícone de Pasta 
para carregar um novo patch. 

NOTA IMPORTANTE: Quando você salvar um projeto SONAR/Home 
Studio que possua incorporado um dispositivo ReWire, na próxima vez 
que abrí-lo, o SONAR/Home Studio automaticamente carregará o 
dispositivo ReWire. No entanto, algumas configurações feitas não são 
salvas no projeto. Portanto é importante que você se certifique que 
todas as configurações estejam conforme o desejado. 

Antes de fechar o SONAR/Home Studio, salve as modificações efetuadas 
no rack do Reason com um nome identificador na pasta de projetos do 
SONAR/Home Studio. Na próxima vez que você abrir o projeto, utilize o 
comando do Reason File>Open para carregar todas as configurações de 
troca de parâmetros e patches. 
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GRAVANDO AUTOMAÇÃO EM TEMPO REAL 

A forma como os controles são automatizados dependem de seu Setup. 
A documentação do SONAR/Home Studio informa que o Reason e o 
SONAR/Home Studio não compartilham os mesmos MIDI I/O, isto não é 
verdade. O compartilhamento de I/O impõe algumas limitações com 
respeito a utiização de controles remotos MIDI do Reason. Exporemos a 
seguir um setup utilizando um MIDI controller, uma porta MIDI, e 
alguns botões de controle endereçáveis (mod wheel, data slider, etc. 
que podem ser endereçados a diferentes números de controle). 

Com este tipo de setup, você poderá controlar em tempo real qualquer 
um dos parâmetros que estão listados em Reason's MIDI 
implementation chart (este documento está no CD de instlação do 
Reason em formato PDF ; caso você efetue a instalação padrão, este 
documento estará acessível em 
Iniciar>Programas>Propellerheads>Reason >MIDI Implementation 
Charts). Atente para o fato que você precisa ter instalado em seu 
computador o utilitário Adobe Acrobat Reader versão 6.0 ou superior, 
caso contrário você não conseguirá abrir este documento. 

NOTA: O processo que descreveremos abaixo não utilizará a opção MIDI 
Remote do Reason, iremos trabalhar com apenas uma porta MIDI. 

Por exemplo, suponha que você deseja automatizar o Decay do 
Envelope de Amplitude do SubTractor. 

1. De acordo com o documento MIDI Implementation o parâmetro 
Amp Env Decay é controlado pelo comando MIDI Controller #9. 

2. Configure o controller que planeja utilizar de forma que ele 
transmita dados de controle Controller #9. 

3. No Reason, mova o knob ou o slider desejado. O slider Amp Env 
Decay  do SubTractor deverá seguir os movimentos. 

4. Grave a trilha normalmente no SONAR/Home Studio enquanto 
toca as notas no instrumento e movimenta o knob ou slider. Ao 
terminar, você visualizará as notas e os eventos controller na Clips 
View. 

5. No Reason volte ao início do projeto, pressione a barra de espaços 
para executar o playback. Você verá o Amp Env Decay seguir os 
dados controller. 
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Alguns parâmetros que você pode querer automatizar, mais 
especificamente Filter Frequency, Filter Resonance, LFO 1 Amount, 
Phase Difference, e FM Amount podem ser amarrados ao mod wheel; 
cada um possui um parâmetro Amount individual que determina o 
quanto o mod wheel afetará o respectivo parâmetro. 

Caso você deseje modular somente um destes parâmetros, não haverá 
problema. Utilize o número correspondente ao evento controller MIDI, 
ou configure os parâmetros correspondentes ao Amount knob (na seção 
bend/mod wheel) para obter o máximo de modulação quando o mod 
wheel estiver todo para cima, ao gravar os movimentos do mod wheel 
em uma trilha MIDI. Por exemplo, para modular o Filter Frequency com 
o mod wheel, gire para cima o controle F. Freq, e grave os movimentos 
de wheel. 

Além disso, modulações independentes destes parâmetros são possíveis 
graças a existência de knobs Amount knobs na seção bend/mod wheel 
que são controlados via MIDI. Consequentemente, se você configurar o 
mod wheel ao máximo, você pode modular os controles Amount para 
alternar parâmetros específicos individualmente. Por exemplo, 
modulando o controle F. Freq (que responde ao MIDI Controller #33) 
você irá variar o filter cutoff, enquanto que modulando LFO1 Mod Wheel 
Amount (MIDI Controller #35) você irá modular o parâmetro 
individualmente. 
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UTILIZANDO MÚLTIPLOS OUTPUTS DO REASON NO SONAR/HOME 
STUDIO  

Esta é uma aplicação avançada que permite o endereçamento de cada 
instrumento do Reason em uma trilha individual do SONAR/Home 
Studio, o que é melhor do que utilizá-los em apenas uma trilha stereo. 
Em conseqüência, cada instrumento será processado de forma 
independente, com controles individuais para level, pan, effects send, 
etc. 

1. Quando você insertar o Reason como um device ReWire, 
desmarque a opção First Synth Output (Audio) e marque a opção 
All Synth Outputs (Audio). 

2. O SONAR/Home Studio insertará o Reason e criará 64 trilhas - 
uma para cada output do Reason. 

3. Utilize o patchbay do Reason para conectar os instrumentos do 
rack nos Outputs desejados.  

4. Para simplificar a visualização da Track View, torne invisíveis as 
trilhas que correspondam `outputs não utilizados (na Track ou 
Console View, acesse o Track Manager para visualizar ou não as 
trilhas com o atalho de teclado M). 

Por exemplo, suponha que você possui no rack do Reason 2 Malstroms, 
2 SubTractors, e 2 NN-XT samplers. As saídas 1 e 2 do Reason são 
stereo; as restantes mono. Iremos assumir que não há existência de 
mais nenhuma trilha no SONAR/Home Studio exceto as que 
representam instrumentos ReWire. 

Na maioria dos casos, cada instumento stereo terminará por utilizar um 
par de trilhas mono. Podemos então endereçar da seguinte forma: 

Malstrom 1: Reason Outs 1+2 (aparece como Track 1, stereo, no 
SONAR Track 1) 
Malstrom 2: Reason Outs 3+4 (aparece como Track 2+3 no SONAR) 
SubTractor 1: Reason Out 5 (aparece como Track 4 no SONAR) 
SubTractor 2: Reason Out 6 (aparece como Track 5 no SONAR) 
NN-XT 1: Reason Outs 7+8 (aparece como Track 6+7 no SONAR) 
NN-XT 1: Reason Outs 9+10 (aparece como Track 8+9 no SONAR) 

Você poderá tornar invisível ou deletar as trilhas de Audio 10 em diante. 



Interface ReWire 

Copyright © 2004 by MUSICAUDIO 

www.musicaudio.net 

0**71 3668478 

 

EXECUTANDO ARQUIVOS REX NO SONAR/HOME STUDIO 
(OPÇÃO 1) 

Os recursos de time-stretching do SONAR/Home Studio nos permitem 
utilizar loops com vários tempos diferentes de forma bem apropriada em 
um projeto. 

Um outro método de conseguir tal resultado foi desenvolvido a vários 
anos atrás pela Propellerhead Software, chama-se Rex file. Este formato 
de arquivo fatia um trecho de áudio digital, e os executa baseando-se 
em sua posição em relação à seqüência. Assim, caso a sequência tome 
um andamento mais lento, os triggers ocorrerão mais espaçadamente 
de acordo com o andamento. O contrário ocorrerá caso a sequência 
tome um andamento mais rápido. 

O arquivo Rex é utilizado para complementar sequencers que não 
possuem o recurso time-stretching, e como resultado disso, existem 
numerosos CDs com arquivos Rex. O SONAR atualmente não lê arquivos 
Rex, mas isto não será problema se utilizarmos estes arquivos dentro do 
Reason e este esteja sendo um dispositivo ReWire do SONAR. 

Temos duas opções:  

•  Criar uma seqüência no Reason que dispare arquivos Rex 
armazenados no dispositivo Dr. Rex (lembre-se, sob ReWire, os 
controles de transporte do SONAR/Home Studio e do Reason são 
linkados)  

•  Criar uma seqüência no SONAR/Home Studio que leia arquivos 
Rex.  

  
Em situações onde no Reason utilizamos outputs stereo, uma trilha por 
instrumento, a segunda opção é a que possui mais flexibilidade, isto 
devido ao fato dos arquivos Rex ficarem em loop contínuo. Quando for 
necessário utilizar mudanças de níveis de forma automatizada. Já que 
nenhuma alteração efetuada em uma saída stereo irá afetar um outro 
instrumento. Quando um dispositivo Dr. Rex está sendo controlado por 
uma trilha MIDI no SONAR/Home Studio, você poderá efetuar as 
alterações dentro do SONAR/Home Studio — por exemplo, editar os 
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velocities para alterar a dinâmica. Eis uma maneira eficaz de utilizar 
arquivos Rex no SONAR/Home Studio. 

  
1. Configure o SONAR/Home Studio e Reason para utilizar os 

dispositivos ReWire. 
2.  Possua ao menos um dispositivo Dr. Rex no rack do Reason. 
3. Utilize a opção Browse do Dr. Rex, que é acessada quando 

clicamos no ícone de pasta, para encontrar o arquivo Rex que 
deseja utilizar. Caso você não ouça nenhum som, certifique-se de 
que o recurso Audio Engine do SONAR/Home Studio's  esteja 
ativado. O ícone referente a este recurso está localizado na barra 
de ferramentas Transport. 

4. Após encontrar o som desejado, carregue-o no dispositivo Dr. Rex 
que deverá estar atualmente focado. 

5. Alguns CDs de sample com arquivos Rex files trazem consigo 
arquivos MIDI para disparar as fatias do áudio nos tempos 
corretos. Se não, você poderá criar um. No Reason, utilize o 
comando File>Export Rex como um arquivo MIDI File, em clique 
em Save. 

  
Como o Reason já está configurado. Vamos então ao SONAR/Home 
Studio. 
  

1. Localize o arquivo MIDI que você acabou de criar, ou abra o 
arquivo do CD de sample, e arraste-o para uma trilha do 
SONAR/Home Studio MIDI. Ou, utilize o comando Open do 
SONAR/Home Studio para carregar o arquivo MIDI para dentro do 
novo documento. 

2. Faça as correções de endereçamento para o Reason na trilha MIDI 
do SONAR/Home Studio. O parâmetro Out deve ser configurado 
como  Reason, e o parâmetro Channel deve apresentar o nome do 
módulo atualmente selecionado no Dr. Rex. 

3. Copie e cole os dados MIDI desejados executar o arquivo Rex. 
  
Pressione Play no SONAR/Home Studio, ou no Reason, e os dados MIDI 
da trilha do SONAR/Home Studio irão executar as fatias de áudio digital 
do arquivo Rex do Reason. 
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EXECUTANDO ARQUIVOS REX FILES NO SONAR/Home Studio 
(OPÇÃO 2) 
  
Caso você esteja utilizando saídas individuais, existirão muito mais 
possibilidades para trabalhar com arquivos Rex. Por exemplo, criar um 
CD de samples com arquivos Rex que se utiliza muito.  
  
Criar um "Rex Rack" no Reason com oito players Dr. Rex rewired no  
SONAR/Home Studio utilizando múltiplas portas. Os dados MIDI das 
trilhas do SONAR/Home Studio controlarão os diversos players Rex. 
  
Como cada um Dr. Rex aparece em sua própria trilha, o áudio poderá 
ser automatizado e precessado de forma independente para cada 
arquivo Rex file. 
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ECONOMIZANDO CPU (OPÇÃO 1) 

Quando estamos trabalhando em computador não muito potente, 
utilizar vários synths poderá ser um problema e talvez você nem consiga 
rodar mais de dois synths ao mesmo tempo. 

Neste tipo de situação, você poderá economizar processamento desave 
CPU convertendo as trilhas de soft synth em trilhas de áudio digital. 
Chamamos isso de bounce. 

  
1. Clique no número da trilha MIDI que controla o soft synth. 
2. Ctrl-clique nos números das outras trilhas que controlam outros 

soft synhts e que você deseja mixar. Ambas trilhas MIDI e audio 
devem estar selecionadas para o recurso bouncing funcionar 
corretamente. 

3. Mute todas as outras trilhas que não sofrerão este tipo de 
processamento. 

4. Identifique o bus que receberá o áudio das trilhas que serão 
processadas. O Bus A, por exemplo. 

5. Observe os medidores de sinais do Bus A enquanto você executa o 
playback do trecho que deseja aplicar bouncing. Caso ocorra 
alguma distorção, reduza o nível de saída das trilhas que estão 
alimentando o Bus A. 

6. No SONAR/Home Studio, selecione o trecho de compassos que 
deseja aplicar o bouncing.  

7. Utilize o comando Edit>Bounce to Track(s). Um diálogo será 
apresentado informando a trilha que receberá o resultado da 
mixagem das várias trilhas que sofrerão o processo de bouncing, 
formato, o Source Bus, e "Mix Enables.". Eu normalmente assinalo 
todas as opções de Mix Enables, porque se eu quiser o Master FX 
ou não, isso não importa. No entanto, se um Master FX estiver 
sendo utilizado e eu não assinalar, o resultado da adição do efeito 
não entrará no material que será processado em bouncing. 
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8. Clique em OK, e o áudio será mixado em outra trilha. Incluindo 
qualquer tipo de processamento, como adição de efeitos, por 
exemplo.  

9. Agora arquive as trilhas que foram utilizadas para alimentar o 
recurso bouncing. O comando Arquive é diferente do comando 
Mute. O comando Mute apenas desliga a saída de áudio de uma 
trilha, no entanto o seu conteúdo continua a ser processado, 
enquanto que o comando Arquive, informa à CPU que os dados 
contidos naquela trilha não deverão ser processados, dessa forma 
então estaremos economizando processamento. 

 
 



Interface ReWire 

Copyright © 2004 by MUSICAUDIO 

www.musicaudio.net 

0**71 3668478 

 

ECONOMIZANDO CPU (OPÇÃO 2) 
O fato de aumentar a latência diminui o esforço da CPU. Em meu setup, 
normalmente utilizo a latência em 3 ms.  
  
Veja como alterar a configuração de latência: 
 

1. Utilize o comando Options>Audio. 
2. Em Mixing Latency, ajuste o Buffer Size ou Buffers em 

Playback Queue e observe a latência (Effective Latency). 
3. Aumente a latência ao máximo que puder antes que o áudio 

sofra atrasos (no meu caso, algo em torno de 11 ms). 
  

 
 


